先決條件

🚧

SSL證書必須安裝在你的網站上。

你的網站需要支援HTTPS,才能啟用CINNOX通話功能。

 

使用懸浮圖標(Web widget)的瀏覽器要求

桌面平台

平台瀏覽器和版本
MacOS & Windows Chrome v74或之後更新版本
MacOS Safari v12.1或之後更新版本

 

流動平台

平台瀏覽器和版本
安卓 Chrome v74或之後更新版本
iOS Safari v12.3或之後更新版本

瀏覽器設定

  • 必須啟用JavaScript
  • 必須啟用localStorage
  • TLS v1.2 或更新版本
  • 啟用cookie以提供更好的使用體驗

📘

CINNOX會不斷更新,以支援更新版本的瀏覽器。

 

更多有關設備/瀏覽器要求的資料,請前往概述部份。


閱讀更多